JoelWeb - Website, CDN, Mail, Server 1 US, Server Italien outage – Incident details

Website, CDN, Mail, Server 1 US, Server Italien outage

Resolved
Operational
Started 6 months agoLasted 3 months

Affected

Website

Operational from 4:08 PM to 4:08 PM, Major outage from 4:08 PM to 6:21 PM, Operational from 4:08 PM to 6:21 PM

CDN (cdn.bernie.li)

Operational from 4:08 PM to 4:08 PM, Major outage from 4:08 PM to 6:21 PM

joelweb.ch

Operational from 4:08 PM to 6:21 PM

Server

Operational from 4:08 PM to 4:08 PM, Major outage from 4:08 PM to 6:21 PM, Operational from 4:08 PM to 6:21 PM

Server America (for joelweb.ch services)

Operational from 4:08 PM to 4:08 PM, Major outage from 4:08 PM to 6:21 PM

Server Italy (for joelweb.ch services)

Operational from 4:08 PM to 4:08 PM, Major outage from 4:08 PM to 6:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Website, CDN, Mail, Server 1 US, Server Italien kann momentan nicht aufgerufen werden. Dieser Vorfall wurde von einem automatisierten Überwachungsdienst erstellt.