JoelWeb - Website, CDN, Mail, Server 1 US, Server Italien outage – Incident details

Website, CDN, Mail, Server 1 US, Server Italien outage

Resolved
Major outage
Started 8 months agoLasted 22 minutes

Affected

Website

Operational from 9:29 PM to 9:29 PM, Major outage from 9:29 PM to 9:51 PM, Operational from 9:51 PM to 9:51 PM

CDN (cdn.bernie.li)

Operational from 9:29 PM to 9:29 PM, Major outage from 9:29 PM to 9:51 PM, Operational from 9:51 PM to 9:51 PM

Server

Operational from 9:29 PM to 9:29 PM, Major outage from 9:29 PM to 9:51 PM, Operational from 9:51 PM to 9:51 PM

Server America (for joelweb.ch services)

Operational from 9:29 PM to 9:29 PM, Major outage from 9:29 PM to 9:51 PM, Operational from 9:51 PM to 9:51 PM

Server Italy (for joelweb.ch services)

Operational from 9:29 PM to 9:29 PM, Major outage from 9:29 PM to 9:51 PM, Operational from 9:51 PM to 9:51 PM

Mail

Operational from 9:29 PM to 9:29 PM, Major outage from 9:29 PM to 9:51 PM, Operational from 9:51 PM to 9:51 PM

Updates
  • Resolved
    Resolved

    Website, CDN, Mail, Server 1 US, Server Italien ist jetzt betriebsbereit! Dieses Update wurde von einem automatisierten Überwachungsdienst erstellt.

  • Investigating
    Investigating

    Website, CDN, Mail, Server 1 US, Server Italien kann momentan nicht aufgerufen werden. Dieser Vorfall wurde von einem automatisierten Überwachungsdienst erstellt.